Project

General

Profile

Bug #719

Extremely long loading times after latest patches, and fails to save.

Added by Backer foppemoa over 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Steam or Launcher:
Steam

Description

The original version of the game worked fine, and loading times where really fast for me (basically instant loading time for when talking to NPC's). But after the two patches now, I'm sitting waiting up to a minute each time.

I first had it installed on an SSD, and to check I had the task manager on my second screen checking the harddrive activity whilst loading. Whilst waiting it was a few seconds in the beginning with some load, and then the harddrive more or less idled for 30-40 seconds. The last 5 seconds or so was when some read activity could be seen.

I've also now tried moving the install location to my M.2 drive, but it's the same issue.

And i've also noticed now that I can't save games at all anymore. When doing it manually, and the autosave after sleeping just seems to freeze the game. The spinning icon in the bottom right is still turning, but nothing happens. (As of writing this, the game hasn't loaded in over 10 minutes)

Also available in: Atom PDF