Project

General

Profile

Bug #70

Getting into a "loop" after the fight with a noisy soldier in Samopesch

Added by Backer markusnakus over 2 years ago. Updated over 2 years ago.

Status:
Acknowledged
Priority:
Normal
Assignee:
-
Steam or Launcher:

Description

When I got into a fight against a noisy soldier in Samopesch's tavern, I immediatelly won with no problem after two hits. He than sometimes stands, sometimes even sit on an invisible chair (simply in the air) and says his lines. But after that, every ca. 3s every action of my character "restarts" - opening the inventory leads to immediate closing of inventory again; walking is suddenly stopped and if I want to continue, I have to press W again, but it all repeats after those ca. 3s.

It happened once or twice in many attempts in the previous Beta too, but in this new version, it's basically a standard.

- Steam version
- tried Jack of all trades and Diplomat so far - same result
- tried different answers to start up the fight - same result
- Windows 7; Intel i5 3GHz; 12GB RAM; GeForce 750Ti 2GB RAM...

History

#1 Updated by Daniel Zadák over 2 years ago

  • Status changed from New to Investigating

#2 Updated by Backer elcidkastillia over 2 years ago

Same here.

I defeat him 4 times and after this i could not talk to anyone / or fight against anything and all the things markusnakus said.

-Launcher
-WIN 7 64bit / I7 38-20 / 16GB RAM / GTX 760

Kind Regards
Cid

#3 Updated by Daniel Zadák over 2 years ago

  • Status changed from Investigating to Acknowledged

We know there is major issue connected to this quest in Beta and doing this quests causes lot of issues.

Also available in: Atom PDF