Project

General

Profile

Support #6

Game won't run above 2-3fps on lowest settings

Added by Backer origamipaperowl over 3 years ago. Updated over 3 years ago.

Status:
Investigating
Priority:
Normal

Description

Hi,

I'm not able to play the beta at all, as the game won't go above 2-3 fps even on a low resolution and lowest graphics settings.
My rig isn't new, but it's still able to handle Fallout 4 at around 30fps on high settings. Is this because the game doesn't support crossfire/SLI support right now?
Brief PC specs:
OS: Windows 7 64bit
CPU: Intel 2500k
GPU: 2x AMD 6950
RAM: 8GB

I'm sure I would enjoy the game if I could run it... :(

Thanks,

DxDiag.txt Magnifier (42.6 KB) Backer origamipaperowl, 03/19/2016 05:37 PM

History

#1 Updated by Tomáš Grünwald over 3 years ago

  • Assignee set to Tomáš Grünwald

I think this configuration should be good enough to run the game. I will consult it with our programmers. In meantime, please, could You provide full dxdiag report? There may be something what would hint the source of problems.

#2 Updated by Tomáš Grünwald over 3 years ago

  • Status changed from New to Investigating

Lead programmer question: Could You please try GPU-Z and look, how many PCIe links are available and used?

#3 Updated by Backer origamipaperowl over 3 years ago

Hi, dxdiag report attached. I'm not sure exactly what info you need from GPU-z but it's detected my first card as running at PCI-e x16, the second card is running at x4 (I think that's the max my board will support in Crossfire).

#4 Updated by Tomáš Grünwald over 3 years ago

Backer origamipaperowl wrote:

Hi, dxdiag report attached. I'm not sure exactly what info you need from GPU-z but it's detected my first card as running at PCI-e x16, the second card is running at x4 (I think that's the max my board will support in Crossfire).

Hi, I'm sorry for delay. x16 is just fine, x4 could be problem, but I think, it will just not use the second card in such case.
I suggest You to update the drivers. I see that Your drivers timestamp is 8/4/2015 06:28:34. While we had some problems with crimson version of drivers in some alpha version, now the game is stable with them, just as with older versions and with AMD R9 200 it has more FPS then with older drivers.

Also available in: Atom PDF