Project

General

Profile

Bug #582

Can't talk to Raspberry; Runt's men

Added by Backer cheesiepoof over 2 years ago. Updated over 2 years ago.

Status:
Investigating
Priority:
Normal
Assignee:
-
Steam or Launcher:
Steam

Description

At the start, I noticed the two of Runt's men chatting about the old tanner, so I followed them and eventually killed them.
Everything seemed to still be okay until I followed Reeky's trail. For the Speech XP I got the directions from the Quarrymen to Reeky's hideout, but I went to the Woodcutter's Camp for XP and Cumen encounter.

All the NPC's here were sleeping throughout the day.
I pressed "talk" to the general NPC near Raspberry (first house), who started to get up;
before he completely got up and spoke, I pressed "Talk" on Raspberry, who also started to get up.

The conversation defaulted to the general NPC, but then I was completely unable to interact with Raspberry, as if the trigger started, but never completed or cancelled properly.
I tried reloading a few previous saves and even tried exiting and relaunching KCD, but the bug persisted.

Later, the cutscene when first encountering Reeky properly played, but the entire conversation with him was from the PC being OUTSIDE the cave (where the first cutscene starts) while Reeky is inside. This is likely due to the elimination of Runt's men and not the Raspberry bug.

History

#1 Updated by Backer cheesiepoof over 2 years ago

**I knew they would show up for Reeky, but since I could hear them discussing the "tanner" and acting suspiciously, I felt new players could conclude that they were after Reeky, and likely out to kill him (per the story so far)

#2 Updated by ProkyBrambora (QA Team) over 2 years ago

  • Status changed from New to Investigating

Hi,
If I understand it correctly, there are two bugs?

1) Disabled "talk" option due to interacting with two sleeping NPCs.
2) Dialog with Reeky is engaged through cave wall

If so, could you provide a step by step description how to reproduce the number 2 issue?
The number 1, is clear and we will have a look at that.

Thanks

#3 Updated by Backer lieste over 2 years ago

I sometimes kill the bandit group before searching for Reeky - you can deal with them in two groups (and maybe some/all asleep) and if any one of them is killed they seemingly abandon looking for Reeky (no encounter after the dialogue with him).

The cutscenes play normally for me if I do it either way (except obviously no 'pre-fight' cutscene if any of the bandits are dead. I'd say it might be more likely to be related to the Raspberry bug, or the following of the 'wrong' trail of directions, as the quest log doesn't handle having both the surveyor and drunken rememberance very elegantly.

Also available in: Atom PDF