Project

General

Profile

Support #497

Launcher Problem

Added by Backer lee21o4 almost 3 years ago. Updated almost 3 years ago.

Status:
Acknowledged
Priority:
Normal

Description

Just downloaded the launcher. When downloaded about 4% I get this error: 'An error occurred while loading SSL Libraries. This could mean there is a problem with system configuration'

KCD launcher problem.png (5.92 KB) Backer lee21o4, 09/03/2016 01:44 PM

KCD_Beta_Access_20160903175127.log Magnifier (11.6 KB) Backer lee21o4, 09/03/2016 06:54 PM

GameLauncher_20160903_175107_2480426.log Magnifier (2.12 KB) Backer lee21o4, 09/03/2016 06:54 PM

History

#2 Updated by ProkyBrambora (QA Team) almost 3 years ago

  • Assignee set to Miroslav Louma

#3 Updated by Miroslav Louma almost 3 years ago

  • Status changed from New to Acknowledged

Unfortunately, this is a known issue, which we were not able to solve to this date. It is most likely related to internal system configuration, which is out of reach for the launcher.

You could however try using this (unsupported) workaround and see if it helps:

https://forums.warframe.com/topic/216602-error_internet_security_channel_error/

- Open internet explorer

- Click on the wrench icon in the upper right

- Select "internet options"

- Select the last tab "advanced"

- Press the "reset" button at the bottom of this tab

#4 Updated by Backer lee21o4 almost 3 years ago

Miroslav Louma wrote:

You could however try using this (unsupported) workaround and see if it helps:

https://forums.warframe.com/topic/216602-error_internet_security_channel_error/

- Open internet explorer

- Click on the wrench icon in the upper right

- Select "internet options"

- Select the last tab "advanced"

- Press the "reset" button at the bottom of this tab

Had to do this a few times but it eventually worked. Thank you.

Also available in: Atom PDF