Project

General

Profile

Bug #462

Launcher Issue

Added by Backer gurtykun over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Steam or Launcher:
Launcher

Description

I downloaded the launcher, entered my user name and password, and an error occurs that says "Error has occurred while validating access: not found." I'm entering my user name and password correctly, and neither have special characters.

GameLauncher_20160806_162634_2645877.log Magnifier (1.56 KB) Backer gurtykun, 08/07/2016 12:23 AM

GameLauncher_20160806_162150_3465837.log Magnifier (5.04 KB) Backer gurtykun, 08/07/2016 12:23 AM

GameLauncher_20160806_162757_6520142.log Magnifier (1.58 KB) Backer gurtykun, 08/07/2016 12:23 AM

GameLauncher_20160806_163845_5662298.log Magnifier (1005 Bytes) Backer gurtykun, 08/07/2016 12:23 AM

GameLauncher_20160806_164330_3045826.log Magnifier (2.73 KB) Backer gurtykun, 08/07/2016 12:23 AM

GameLauncher_20160806_170319_9855209.log Magnifier (1021 Bytes) Backer gurtykun, 08/07/2016 12:23 AM

GameLauncher_20160806_181601_4326666.log Magnifier (1.43 KB) Backer gurtykun, 08/07/2016 12:23 AM

History

#1 Updated by ProkyBrambora (QA Team) over 2 years ago

  • Assignee set to Miroslav Louma

#2 Updated by Miroslav Louma over 2 years ago

  • Status changed from New to Resolved
  • Steam or Launcher set to Launcher

It seems that, what you are experiencing, is similar issue to #237 and #307. There is some issue with WMI (Windows Management Instrumentation).

As we have stressed in comment for issue #237-4, we cannot really provide support for problems of this nature, since the root cause of the issue is not located within the launcher.

According to this article on Microsoft Technet, there is less invasive way to fix these types of problems with WMI:

https://blogs.technet.microsoft.com/askperf/2014/08/11/wmi-missing-or-failing-wmi-providers-or-invalid-wmi-class/

However, we cannot guarantee any of these procedures will help as we have never encountered this problem during our internal testing.

#3 Updated by Christian Piontek over 2 years ago

Resolved in a different way. Case closed.

Also available in: Atom PDF