Project

General

Profile

Bug #441

Can only ride horse backwards

Added by Backer dukeearl almost 3 years ago. Updated almost 3 years ago.

Status:
Acknowledged
Priority:
Normal
Assignee:
-
Steam or Launcher:
Launcher

Description

After fighting in quarry i put stuff that i cannot carry to the horse.

But now when i try to press "w" key or xbox 360 pad up my horse goes only circles. But when i try to press "s" or pad down my horse is going backwards and i can then control it like it should work.

History

#1 Updated by ProkyBrambora (QA Team) almost 3 years ago

  • Status changed from New to Acknowledged

Hello,
I am trying to reproduce this bug, but i am not really successful. If you are able to reproduce this bug by some simple steps, please let us know.
But horse is feature that is still being worked on so it might already not appear in our dev. version.

#2 Updated by Backer dukeearl almost 3 years ago

Sorry no.

I summoned my horse to quarry after i defeated those 3 attackers.

But when i played it with earlier save game and saved that one and tried to load bugged save game. But now it was fixed on that save.

So I cant reproduce it. I was recorded my gameplay with OBS but somehow that game picture was not saved with my recording. So i cant even show when and how it happened.

#3 Updated by ProkyBrambora (QA Team) almost 3 years ago

That reminds me,
be careful with those saves, the load/save feature in the beta is not exactly reliable.

We are reworking the save/load system so anything that happens in beta after load is a result of something that does not exist anymore in our dev. version.

Also available in: Atom PDF