Project

General

Profile

Support #346

License not verified

Added by Backer oblium over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal

Description

Hello Kingdom come deliverance Team,

after installing Win 10 64bit version on my PC i get this error message when trying to log into the game:
"You do not have a valid licence for this game". The game is not installed in C: Folder. But does the game need any reg. entries that i might have deleted while upgrading?
Thank a lot for the help

GameLauncher_20160522_000711_8007300.log Magnifier - Logfile 1 (557 Bytes) Backer oblium, 05/25/2016 06:22 PM

GameLauncher_20160524_190547_0581005.log Magnifier - Logfile 2 (1.23 KB) Backer oblium, 05/25/2016 06:22 PM

GameLauncher_20160526_200130_9086614.log Magnifier - log file 1 (925 Bytes) Backer oblium, 05/27/2016 08:05 AM

GameLauncher_20160526_200404_6115806.log Magnifier - logfile 2 (2.4 KB) Backer oblium, 05/27/2016 08:05 AM

History

#1 Updated by ProkyBrambora (QA Team) over 3 years ago

  • Assignee set to Miroslav Louma

#2 Updated by Miroslav Louma over 3 years ago

  • Status changed from New to Investigating

Hi,

the latest version of the launcher does not show this kind of error. Did you mean this one, by any chance?

Specified user is not authorized to access the game.

If so, then the issue is obvious - you do not have access to beta, i.e. you have not backed the project on Kickstarter, nor later on our website.

Although, this might mean there is an issue with our backend, our opinion is that you did not reinstall the game after upgrading Windows. Beware, that upgrading to Windows 10 (or any other version of Windows) is unsupported scenario (even though the game and launcher might continue to work correctly).

#3 Updated by Backer oblium over 3 years ago

How can i proceed now ? Deinstalling and reinstalling will help ?
I don't have this error "Specified user is not authorized to access the game."
I payed for it...

#4 Updated by Miroslav Louma over 3 years ago

I apologize, it seems that you get this error message, when you start the game, not the launcher.

You should definitely start the game through launcher. Launcher checks license activation status and allows you to reauthorize your game, if necessary. If the launcher does not work (due to upgrade of Windows), you should uninstall the game and install it again.

#5 Updated by Backer oblium over 3 years ago

Thank you for the hint :)

after i run the launcher and entered my PW and User i get this message: "Während der Zugangsüberprüfung ist ein Fehler aufgetreten: Fehler beim senden der Anforderung"
It is german, but it says that an error occurred while sending the Data. Does the Game make any registry changes that i might have deleted while upgrading to win10 ?

Do you have any idea how to fix this ?

Deinstall - Download - Reinstall ?

Thank you

#6 Updated by Miroslav Louma over 3 years ago

No, at least not yet. Reinstalling the game might not help. You should send us (i.e. upload it here) launcher log file, which is created in system temporary directory (accessible via putting %temp% in File Explorer address bar), within subdirectory called GameLauncher (these files are not readable in text editor, so it's pointless to try doing so).

#8 Updated by Miroslav Louma about 3 years ago

Thank you for uploading the log files. This problem is fixed in most recent version of launcher. Unfortunately, due to configuration changes on our server that coordinates the game distribution, the version of the launcher you currently have will not autoupdate.

However, fixing this is easy and does not require reinstalling the game. You need to download new version of the launcher manually from your profile on www.kingdomcomerpg.com and run it. This new version will detect, that the game (and launcher) is already installed and the launcher will perform the update.

#9 Updated by Backer oblium about 3 years ago

thank you :) after i downloaded the installer, i needed to reinstall the game anyway..but now its working.

#10 Updated by Miroslav Louma about 3 years ago

  • Status changed from Investigating to Resolved

We are glad, that the launcher is now working for you. However, it would help us, if you sent us the log files one more time. We would like to know, if the problem was something we could fix or it was related to Windows upgrade.

Also available in: Atom PDF