Project

General

Profile

Support #237

Game Launcher - Validation Error

Added by Backer patu over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal

Description

Just purchased today. Was able to download the launcher from my profile page however, after adding in credentials in the username/pw fields an error message pops up.

"error has occurred during while validating access: Invalid namespace"

I've tried several different approaches using email/profile for username and altering the characters in my pw as I saw that mentioned in a couple of other posts.

History

#1 Updated by Christian Piontek over 3 years ago

Backer patu wrote:

Just purchased today. Was able to download the launcher from my profile page however, after adding in credentials in the username/pw fields an error message pops up.

"error has occurred during while validating access: Invalid namespace"

I've tried several different approaches using email/profile for username and altering the characters in my pw as I saw that mentioned in a couple of other posts.

Hello Patu, two questions: the first is to validate who you are, to look at the right profile: Are you from Canada?
The second question: Are you still able to visit your profile on www.KingdomComeRPG.com?

#2 Updated by ProkyBrambora (QA Team) over 3 years ago

  • Status changed from New to Investigating

#3 Updated by Miroslav Louma over 3 years ago

  • Assignee set to Miroslav Louma

Hi, we're sorry that you're experiencing issues with the launcher.

The error message suggests that the cause of this issue is likely in the launcher itself (and it's not an issue with password or username).

We would be able to better understand the problem, if you'd upload launcher log file(s) that was created when this error occurred. The log file is created in system temporary directory (accessible via putting %TEMP% in File Explorer address bar), within subdirectory called GameLauncher. These files are not readable in text editor, so it's pointless to try doing so.

#4 Updated by Miroslav Louma over 3 years ago

  • Status changed from Investigating to Resolved

Thank you for sending the log files. I am sorry to say, but the issue is located in your PC, not the launcher. More precisely it is related to corruption of WMI (Windows Management Instrumentation) repository.

Unfortunately, during our internal testing, we have not encountered this problem, so we cannot give you precise instructions to fix this problem (that will work). We can give you some general advice, but that is all we can do at this point. Everything is given without any guarantee that it will work.

Basically you have two options: either reinstall/repair Windows (simpler) or try fixing this specific issue (more difficult).

This blog post on Microsoft Technet suggests that when WMI repository is corrupted, it should be rebuilt.

https://blogs.technet.microsoft.com/askperf/2009/04/13/wmi-rebuilding-the-wmi-repository/

Again, the issue, that you are having, is not a bug in launcher. Our advice (rebuilding corrupted WMI repository) is not guaranteed to help, thus we cannot provide any more help in case that fails.

I've tried several different approaches using email/profile for username and altering the characters in my pw as I saw that mentioned in a couple of other posts.

By the way, thanks for mentioning this workaround. We have taken a better look into the launcher and our servers and fixed a bug, when it was not possible to authenticate via launcher, if the password contained several specific characters (even though logging via website worked).

Also available in: Atom PDF